Installing Kofax Ascent Capture 7.0

Installing Kofax Ascent Capture 7.0

Postby lebowski22 » Wed Dec 20, 2006 7:47 am

When i am doing the general installation of Kofax Ascent Capture 7.0 it loads to 98% then throws this error " C:\PROGRA~1\Ascent\Bin\ACREGA~1.EXE is not a valid Win32 application."


I have read about editing the registry, but after i get the error it does an automatic uninstall.

Any help on this error would be very much appreciated.
lebowski22
Participant
 
Posts: 1
Joined: Wed Dec 20, 2006 6:13 am
Location: WV

Postby rpapa » Wed Dec 20, 2006 8:10 am

you might get better help if you post here:
viewforum.php?f=65
rpapa
Participant
 
Posts: 3552
Joined: Mon Mar 13, 2006 12:00 pm
Location: Livonia, Michigan

Re: Installing Kofax Capture 8.0

Postby syedkareem » Sat Oct 09, 2010 5:52 am

dear sir
while installation kofax capture 8.0 client i got error at the 98% (d:\program Files\kofax\capture\cap\Bin\CAPLinks4.ocx

gives message acrega~1.exe - Application Error ) , when i press escape several times this error disappear then it asks to restart system
when restart system first time after restarting an error message comes it is giving dotnet some file name so I press ok , when i press scan it is asking me user name and password after entering user name password nothing open so please anybody help me how to fix this problem
syedkareem
Participant
 
Posts: 1
Joined: Fri Jun 25, 2010 11:26 pm

Re: Installing Kofax Ascent Capture 7.0

Postby john.killinger » Tue Oct 19, 2010 3:36 pm

Please repost your question in the Capture General Discussion thread. The Forum Help thread is for issues relating to the operation of the Forum itself.

Thanks,
john.killinger
Participant
 
Posts: 68
Joined: Fri May 29, 2009 2:22 pm


Return to Forum Help

Who is online

Users browsing this forum: No registered users and 1 guest