Issues with Integration to SharePoint

Issues with Integration to SharePoint

Postby mranda » Tue Apr 13, 2010 5:53 am

Dear all,

when I tried to send scanned document into SharePoint repository, I got the following message:

---------------------------------------------------------------------
Cannot submit the Document to the SharePoint server

Exception:
Object reference not set to an instance of an Object
--------------------------------------------------------------------

I am using Kofax Desktop 2.0, SharePoint server 2007, Windows 7 Enterprise and HP ScanJet 3970 as a scanner.

Do you have any idea where could be a problem?

Thanks in advance
mranda
Participant
 
Posts: 4
Joined: Sat Apr 10, 2010 2:50 am

Re: Issues with Integration to SharePoint

Postby john.killinger » Tue Apr 13, 2010 7:55 am

The first thing to check is the Kofax Desktop Administration module. Select the Sharepoint Settings and make sure that everything is correct. You can use the Connect button to test your connection to the Sharepoint server.

When you scan to Sharepoint, make sure that all the index fields are completed, especially those marked with an asterisk: the asterisk denotes mandatory fields.

If everything checks out and you are still not able to submit to Sharepoint, speak to your Sharepoint administrator and make sure that your account has the proper permissions set to upload documents to Sharepoint.

Thanks,

John
john.killinger
Participant
 
Posts: 68
Joined: Fri May 29, 2009 2:22 pm

Re: Issues with Integration to SharePoint

Postby mranda » Tue Apr 27, 2010 4:20 am

Dear John,

thanks a lot for your response, unfortunatelly, the issue is still there even I did and checked all what you reccommended.

Anyway, many thanks for your effort.

Miroslav
mranda
Participant
 
Posts: 4
Joined: Sat Apr 10, 2010 2:50 am

Re: Issues with Integration to SharePoint

Postby david.tankersley@kofax.com » Tue Apr 27, 2010 2:05 pm

Using the test button, you still get this error message?
david.tankersley@kofax.com
Participant
 
Posts: 79
Joined: Fri Apr 20, 2007 7:55 am

Re: Issues with Integration to SharePoint

Postby mranda » Tue Apr 27, 2010 2:34 pm

No, the test is ok. Also when I have a scanned document, I am able to fill all columns received and required by relevant Sharepoint library. Just only when I am trying to send the document (with correct metadata) then I receive that message.

I have a full access to the Sharepoint and connection with Kofax is ok.
mranda
Participant
 
Posts: 4
Joined: Sat Apr 10, 2010 2:50 am

Re: Issues with Integration to SharePoint

Postby david.tankersley@kofax.com » Tue Apr 27, 2010 2:45 pm

Have you upgraded from Kofax Desktop 1.0, or did you only install version 2.0?
What is your scanner make & model?
david.tankersley@kofax.com
Participant
 
Posts: 79
Joined: Fri Apr 20, 2007 7:55 am

Re: Issues with Integration to SharePoint

Postby mranda » Thu Apr 29, 2010 4:00 am

I only installed version 2.0; scanner is HP ScanJet 3970
mranda
Participant
 
Posts: 4
Joined: Sat Apr 10, 2010 2:50 am

Re: Issues with Integration to SharePoint

Postby david.tankersley@kofax.com » Thu Apr 29, 2010 6:37 am

Can you please send me a copy of the log file?
By default, this is stored at C:\Documents and Settings\UserName\Application Data\Kofax\KofaxDesktop.
You will also find this path in the Kofax Desktop Admin Console under preferences .

Send this to:
david.tankersley@kofax.com

regards,
david.tankersley@kofax.com
Participant
 
Posts: 79
Joined: Fri Apr 20, 2007 7:55 am

Re: Issues with Integration to SharePoint

Postby david.tankersley@kofax.com » Thu Apr 29, 2010 2:04 pm

Are you able to manually save a file to the same SharePoint destination?
Does the Windows event viewer log any errors when you encounter the failure?
david.tankersley@kofax.com
Participant
 
Posts: 79
Joined: Fri Apr 20, 2007 7:55 am


Return to Kofax Desktop General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests