Paperstream/Fujitsu 7260/Invalid data corruption

Paperstream/Fujitsu 7260/Invalid data corruption

Postby bclaman » Tue Nov 04, 2014 9:48 am

hi all - this is just an FYI since I have fixed it now.... but, if you are installing a new Fujitsu 7260 using the Paperstream IP drivers you may bump into strangeness during use depending on what version of the drivers you have. We run KC 9 sp3 with Fujitsu scanners and have now switched off VRS to the new Paperstream IP drivers. I don't know why it has worked prior to last week but I put in four different locations with 7260 scanners last week that worked while I was installing, testing and training them but then threw errors about a minute after I drove away :?

The error didn't show on load of the Scan module but only when trying to scan and it was a "no scanner found - check cables, power, etc" type message. There was also a message about "internal data corruption" if going through Scan - Properties - Advanced tab. Ok'ing out of that error will get you "invalid property value" errors. After trying the usual suspects, I found out that another location installed last week was also seeing the problem so I focused on software. The version of Paperstream I had installed was 1.8.0.0 because that's what I had saved on my USB stick I use for installs. I saw there was 1.8.0.3456 on the Fujitsu site so I downloaded and installed that (ISIS, TWAIN, and TWAIN 64bit).

What I figured out was that the 1.8.0.0 version created a "Paperstream" folder and a "Paperstream IP" folder in the Scanner Configurator list of non-VRS scanners and the 7260 ONLY showed up in the Paperstream folder so I had used that. However the 1.8.0.3456 version removed the Paperstream folder and created a 7160/7260 option in the Paperstream IP folder. Once I switched to that driver, all was golden.
bclaman
Participant
 
Posts: 258
Joined: Thu Sep 24, 2009 10:00 am
Location: Des Moines, IA

Return to Kofax Capture General Discussion

Who is online

Users browsing this forum: No registered users and 8 guests