Page 1 of 1

scanning in colored profile did not create batch node

PostPosted: Tue Jun 14, 2016 9:11 pm
by archiegaw
Hey Guys,

I do have vrs 5.1 elite and a fi 7260 scanner, I create two profile, one for B&W and other Color. Scanning using B&W dont have problem, i got what i expect. But working in color profile did not display the same. It did not create node for every cover sheet in batch even though same document scanned as B&W. Please help

Re: scanning in colored profile did not create batch node

PostPosted: Thu Jun 16, 2016 11:14 am
by russell@centuryc.com
Are you using Capture? When scanning with Capture in color or grayscale, it doesn't recognize patch codes at scan time. It has to pass though recognition first.

One work around is to use Autocolor with some background settings in VRS. Done right, that should change your patch code sheets to black and white while keeping pages that have color, in color. However, there are limitations to that approach. Auto color tends to mess up black and white photos that need to be kept in color or at least grayscale. Sadly, there is no "auto grayscale".

Re: scanning in colored profile did not create batch node

PostPosted: Wed Jun 29, 2016 2:20 am
by archiegaw
Thanks Russel, Really appreciate the help.
btw where can i find the autocolor? I'm unable to find it.

Re: scanning in colored profile did not create batch node

PostPosted: Wed Jun 29, 2016 12:08 pm
by russell@centuryc.com
Auto color is a function of VRS. So you have to go to each scan station, open the scan module, drill down to scanner settings, make sure it's set to color, then drill down to the VRS settings.