VRS 4.1 Installation Problems

VRS 4.1 Installation Problems

Postby Orbit » Wed Mar 19, 2008 1:23 pm

Using VRS 4.1 OEM version on XP (SP2) with a Fujitsu fi-5120c. I am experiencing serious problems when installing VRS.

When I try to install VRS this is what happens:

run Setup.exe, then it gets stuck with the following error console "The following error occurred on the file c:\program files\
Installshield Installation Information\ 5CBEAD34-993A-4C63-9931 etc...\setup.exe ACCESS IS DENIED (0x5)" then it hangs asking for a abort/retry/ignore

I removed all of the KOFAX entries via the KOFAX tool "IPSNOOPER.exe" and this did not make any difference. I also removed all reg entries relating to KOFAX and this did not make any difference.

I tried using the Kofax VirtualReScan 4.10.msi version and it makes no difference, still will not install properly.

I have also tried to 'repair' the install as this is presented as an option in the add/remove console. This made no difference.

When I try to launch the program I get the following errors:

Kadminservices: Could not load kfxconfigI0.dll

Activate.exe: Common language runtime debugging services
Application has generated an exception that could not be handled.
Proces id= 0xac4 (2756), thread id = 0x664 (1716) which gave the option: ok to terminate or cancel to debug

I tried to launch VCDEMO and got this: "vcdem32p.exe unable to locate component. The application failed to start because KCL310.DLL was not found. Re-installing the application may fix application."

I have gone through 30+ reboots, reg cleans, folder deletion, removals etc... and tried everything that I know to try to get VRS to install and after 12 hours of trying can not,

If anyone can please help I would be grateful.
Orbit
Participant
 
Posts: 3
Joined: Wed Mar 19, 2008 12:45 pm

Postby rpapa » Wed Mar 19, 2008 2:06 pm

are you logging in as local admin?
rpapa
Participant
 
Posts: 3541
Joined: Mon Mar 13, 2006 12:00 pm
Location: Livonia, Michigan

Postby Orbit » Wed Mar 19, 2008 5:13 pm

good question! yes, I have the administrator rights and have not experienced any problems with any other software installs.

I even made sure that I deactivated all other background processes like anti-virus, firewall ( i physically disconnected from internet).

any thoughts are welcome...I have run out of them!
Orbit
Participant
 
Posts: 3
Joined: Wed Mar 19, 2008 12:45 pm

Postby russell@centuryc.com » Wed Mar 19, 2008 7:00 pm

Check the system logs for hard drive errors.

Also try it while logged in as local admin and not just someone with admin rights. XP occasionally messes up it's permissions so the "Administrators" group doesn't always have the full rights it should. You have to log in as the person who installed the system.
russell@centuryc.com
Participant
 
Posts: 3225
Joined: Wed May 17, 2006 12:53 pm
Location: USA

Postby Orbit » Thu Mar 20, 2008 1:13 am

thanks guys - will make double check both of your suggestions and get back to you!
Orbit
Participant
 
Posts: 3
Joined: Wed Mar 19, 2008 12:45 pm

Postby delm » Thu Mar 20, 2008 12:10 pm

Go to www.sysinternals.com and under Process Utilities, look for Process monitor. Download, unzip and run it, then run the VRS installer up until it errors out.
Switch back to the process monitor, click the icon that looks like a little magnifying glass so it stops recording new events. Click the little icon that looks like a funnel so it brings up the filter selections.
From the filter selection, choose the following
Result is ACCESS DENIED then [i]Include[i]
(Italics are the dropdowns, Bold is typed yourself)
Hit Add, then Apply.
You should then have a list of places where the installation errored out because you don't have access.
delm
Participant
 
Posts: 7
Joined: Tue Aug 21, 2007 1:43 pm


Return to VRS General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests