Kodak i40 with SVRS with AIPE

Kodak i40 with SVRS with AIPE

Postby bga » Tue Feb 26, 2008 9:58 am

I have the following software releases installed:

- Ascent Capture 7.5 SP1
- Imagecontrols 4.10.039


I used to scan with my Kodak i40 using the scan source with SVRS and with AIPE. This used to work in the past without any hassles.

Now, long time not scanned anymore, this source is still offered as a valid source in AC7.5 but as soon as it is selected the following error pops up immediately:

KOFAX Image Products IMGCTLS 4.10.039
unknown error = 0xff27


Nevertheless, the scan source I can't choose in the Scan Module (error above) is well working using the Kodak Scan Validation tool (ISIS based source).

In Ascent Capture the source with AIPE only or the source with SVRS only are working fine as well, just the wanted combination is making troubles. Any ideas on that???? Is my version of imgctls allright with AC7.5?

Thanx in advance for any quick replies.

B. Gassmann
ELCA - Zurich
bga
Participant
 
Posts: 12
Joined: Thu Jan 18, 2007 8:24 am
Location: Zurich

Postby omeyrer » Tue Mar 04, 2008 2:51 am

I have had nearlry the same Problem (Error Code 0xFEDF). After installing a new Version of Kodak Scanner Validation Tool it works like before. Don't know what happend and why.
omeyrer
Participant
 
Posts: 49
Joined: Fri Dec 09, 2005 3:05 am
Location: Frankfurt, Germany


Return to ImageControls General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests