problems installing Canon 4580U scanner

problems installing Canon 4580U scanner

Postby » Tue Aug 28, 2007 3:48 pm

Trying to install a Canon 4580U scanner with a 650SCSI card using RunTime 3.65 and the 1.6 Patch as recommended by the scanner configurator. (Windows XP SP2 w/all upgrades) I get an error message towards the end of the RT install which says 'Sentinal file failed'. I hit OK and the install continues after a few seconds. (this scanner was working with this card in a different computer - it's system upgrade time) I can run the KSM app to add a source but it isn't recognizing the 650i as the engine...therefore I can't set up my source.

also, Windows picks up the scanner but won't load a driver (device manager) even though I've loaded the 4580U driver which I got from Canon (and which appears in Add/Removed hardware and Software in Control Panel) I didn't even think I needed a driver because it is provided by the RT 3.65....???

8 hours on this $&*&$)*%$$ thing...any suggestions out there?
Participant
 
Posts: 3
Joined: Tue Aug 28, 2007 3:35 pm

Postby » Tue Aug 28, 2007 7:51 pm

3.65 is really old. I'm not sure how old that scanner is, but I'm sure a newer runtime will work it.

Don't worry about Windows not seeing the scanner driver. That doesn't matter. When you use Image Controls, you are using Windows to talk to the scanner.
Participant
 
Posts: 3374
Joined: Wed May 17, 2006 12:53 pm
Location: USA

Postby » Wed Aug 29, 2007 2:47 pm

Yes, it is old...but I had made the assumption at the start that it would be better to go newer - had same problems so I went back to what had been working on the other computer.

Today, after re-imaging my new computer and re-re-re-installing 3.65, it finally decided to install the RunTime software correctly. Now I'm stuck trying to congure a source - I get an error window that comes up when I try to install the TWAIN SOURCE -
ksm310 - error [-135] File not found

I had assumed I didn't need a driver for the scanner but since nothing was working I had begun to look at all angles....

thanks for your input - more suggestions would be appreciated!
Participant
 
Posts: 3
Joined: Tue Aug 28, 2007 3:35 pm

Postby » Wed Aug 29, 2007 3:55 pm

My consern about that old a version is it may not work under Windows XP.

Do a search on the error in the knowledge base.
Participant
 
Posts: 3374
Joined: Wed May 17, 2006 12:53 pm
Location: USA

Postby » Wed Aug 29, 2007 3:59 pm

I'll check again, but I looked at it again this afternoon after reading your first post - the configurator (love that name) says 3.65.#### is one of the preferred configs and XP is supported....

Thanks!

I procrastinate like hell whenever I am faced with one of these scanner setups. I only do them once every year or two and only once has the whole thing gone smoothly......and frequently the solution is something I've already tried several times....or so it seems.....
Participant
 
Posts: 3
Joined: Tue Aug 28, 2007 3:35 pm


Return to Adrenaline General Discussion

Who is online

Users browsing this forum: No registered users and 3 guests

cron