Unable to connect to license server

Ascent Capture Internet Server

Unable to connect to license server

Postby » Mon Jun 29, 2009 7:10 am


Our Kofax 8 Scan server in DEV has recently had its eval license dongle reset. 10 days after the reset, we have been ecountering license server issues that appear intermittently in the Event Viewer :
[code:####]Server Version: 8.00.1238, TID: 00000000-0000-0000-0000-000000000000, Remote Site: BE-IS-SCT-01, BEISSCT01, 8.00.461, [7001] AcLicClnt: Unable to connect to license server. The license server may be down or the network may have problems. (Server encountered an internal error. For more information, turn off customErrors in the server's .config file.), at Kofax.ACIS.ACISConfiguration.AcisConfigException.ThrowAcisConfigExceptionOverride(Object , AcisConfigExceptionEnum , Exception )
at Kofax.ACIS.ACISConfiguration.AcisProfileManager.Init()
at Kofax.ACIS.ACISConfiguration.AcisProfileManager.CheckForLicenseServerChange()
at Kofax.ACIS.ACISConfiguration.AcisProfileManager.UseVolumeActivations(String , String , Int32& )
at Kofax.ACIS.ACIService.ACIServerConnection.UseVolumeActivations(IACIRemoteInfo oInfo, String strOldActivation, String strNewActivation, Int32& nChallenge)

Thank you.
Posts: 38
Joined: Tue Jun 02, 2009 8:05 am

Re: Unable to connect to license server

Postby » Tue Jun 30, 2009 4:46 am

Are you able to post the acconfig.xml, or related file name if it's different in 8.0 (I'm on 7.5)
"If things were different, they wouldn't be the same"
Posts: 81
Joined: Thu Nov 06, 2008 8:40 am
Location: Lima, OH

Re: Unable to connect to license server

Postby » Mon Jul 06, 2009 1:54 am

Code: Select all
<?xml version="1.0" encoding="utf-8" standalone="yes"?>
      <Service Key="Licensing\Licensing Service" Host="BRU-D-CST-1789" Protocol="http" Port="2424" Enterprise="1" />
      <Service Key="BatchNotification\Batch Notification Service" Host="BRU-D-CST-1789" Protocol="http" Port="2424" />
      <Service Key="ACIS\ACI Service" Host="BRU-D-CST-1789" Protocol="http" Port="2424" />
      <LocalDataDirectory>C:\Documents and Settings\All Users\Application Data\Kofax\Capture\Server\DB\MSSQL$AscentCapture\Data</LocalDataDirectory>
  <Workstations />
    <Cache Number="0" Path="\\\CaptureSV\KCN" />

Hope this helps.
Posts: 38
Joined: Tue Jun 02, 2009 8:05 am

Return to Network Server General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest