KCNS stops synchronzing

Ascent Capture Internet Server

KCNS stops synchronzing

Postby » Sat Jan 30, 2010 2:43 pm

Hello,

I have a kcns 8.0 with KTM 4.0 instsallation . I have some trouble with syncin.
If i press the button for syncin batch classes, the syncin does not seem to do much anymore when it reaches files from ktm.

What is best practice to speed up things with the synchronizing of the ktm projects?
What is the location of these files in the remote site?

Greetings,

Johan
Participant
 
Posts: 244
Joined: Wed Sep 13, 2006 10:21 pm

Re: KCNS stops synchronzing

Postby » Fri Feb 12, 2010 11:02 am

KTM files are very large relative to batch sizes. Depending on the connection to the Central Site, it may take a while to download KTM's files. One way to mitigate this is to not update their files very often because of their size. Obviously this may not be very practical for you but it could help you in the short term.

If the KTM files are failing to download altogether, then it's likely an issue with the connection to the web server. If you have not already done so, I would recommend you take some, or all, of the following steps:

1) Add the following configuration settings to you remote sites ACConfig.xml:
<ACIServer>
<TransferTimeout>[your value in seconds]</TransferTimeout>
</ACIServer>
Restart the RSA at your remote site(s).

2) Increase ASP.NET's timeout period for IIS. To do this you would need to go to Internet Information Services, open the ACIS virtual directory, then go to virtual directory properties, and open the Application Configuration panel. From here you can adjust the ASP Script timeout to a value you think appropriate. Restart IIS.

3) At your central site, add the following configuration setting to ACConfig.xml:
<ACIServer>
<EnableXmlCompression>1</EnableXmlCompression>
</ACIServer>

4) At your KCNS Web server, in the Web.config file Increase "forwardertimeout" value and add <httpRuntime maxRequestLength="102400" /> within the <syste.web> element.Then restart IIS.
Participant
 
Posts: 9
Joined: Mon Aug 03, 2009 9:36 am

Re: KCNS stops synchronzing

Postby » Fri Feb 12, 2010 11:19 am

Thanks , i will for sure try these options, i only have a few questions about this,


What is the standard timeout for option 1 and 2 ?


In option3, what does EnableXmlCompression exactly do? Only compress XML files or also other files?

In option 4 what means httpRuntime maxRequestLength="102400", is this time or file size related?

Thanks!
Participant
 
Posts: 244
Joined: Wed Sep 13, 2006 10:21 pm

Re: KCNS stops synchronzing

Postby » Thu Jan 13, 2011 12:02 am

IS Ascent Capture 7.5 is compatible with KCNS 9.0?
Participant
 
Posts: 135
Joined: Wed Aug 01, 2007 8:50 pm

Re: KCNS stops synchronzing

Postby » Thu Jan 13, 2011 2:18 am

vedavyasavadhani wrote:IS Ascent Capture 7.5 is compatible with KCNS 9.0?

No. You must use the same KC and KCNS version.
Best Regards,

Daniel Kekesi
DocSoft Hungary
Image
Participant
 
Posts: 2569
Joined: Thu Dec 08, 2005 12:56 am
Location: Budapest, Hungary


Return to Network Server General Discussion

Who is online

Users browsing this forum: No registered users and 4 guests

cron