Remote Synchronization Agent Error

Ascent Capture Internet Server

Remote Synchronization Agent Error

Postby » Thu Mar 11, 2010 7:49 am

I'm receiving a "(0): (91) Unexpected Error in tmrStatusCheck (110):91 : Object variable or With block variable not set, Station ID: #### (####)"
from the Remote Synchronization Agent on a Remote Site. I had it set up to automatically poll the central site every 5 minutes, and now it won't poll it or send the batches that are sitting within the Remote site's queue to be transferred to the central site for processing. If I manually synchronize via "Synchronization" button everything works fine and the batches are uploaded, it just no longer auto-syncs.

I am running KC 8 sp5 with KCNS.
Participant
 
Posts: 24
Joined: Wed Jan 27, 2010 12:36 pm
Location: Stevens Point, WI

Re: Remote Synchronization Agent Error

Postby » Wed Mar 17, 2010 11:07 am

I've believe that it has something to do with that RSA is installed as a service with automatic start up using a service account to login to the KCNS Central server. It only seems to happen if the user doesn't log on to the computer right away after system boot. For some reason the RSA agent isn't able to start or contact the server or something and even after Force synchronization it won't fix itself, only a reboot will with the user logging on right away.
Participant
 
Posts: 24
Joined: Wed Jan 27, 2010 12:36 pm
Location: Stevens Point, WI

Re: Remote Synchronization Agent Error

Postby » Thu Mar 18, 2010 12:53 pm

Issue has been solved be adding dependencies within the Registry of the order services are able to start.
Participant
 
Posts: 24
Joined: Wed Jan 27, 2010 12:36 pm
Location: Stevens Point, WI


Return to Network Server General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest