RSA Error turn off customErrors in the server's .config file

Ascent Capture Internet Server

RSA Error turn off customErrors in the server's .config file

Postby aviall » Mon Feb 28, 2011 8:59 am

Kofax 8 SP5, I am getting the following error and have tried numerous things and cannot get the remote site to sync.

(4904) Error while synchronizing batch classes: (-2146233077) Server encountered an internal error. For more information, turn off customErrors in the server's .config file.


I added customErrors = off in the machine config for .net v2 as well as web.config


Any ideas?
aviall
Participant
 
Posts: 34
Joined: Tue Oct 30, 2007 1:24 pm

Re: RSA Error turn off customErrors in the server's .config file

Postby aviall » Mon Feb 28, 2011 12:33 pm

Fixed thanks to Kofax rep. Make sure ALL machines involved have the same version number. Even though it said SP5 was installed, it had been overwritten to a previous version that didn't match. Works fine now..... :D
aviall
Participant
 
Posts: 34
Joined: Tue Oct 30, 2007 1:24 pm


Return to Network Server General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest