Reports do not include statistics from Central Site

Ascent Capture Internet Server

Reports do not include statistics from Central Site

Postby srasmussen » Tue Sep 06, 2011 1:59 pm

We have been on Kofax for serveral years but are just now starting to read into some of the reports. In doing so we noticed that we only have statistics from our remote sites. We are running KCNS 9.0 SP2, the central site has approximately 5 workstations and we have 3 remote sites. Can anyone assist me in getting the statistics for our central site or explain why they are not included in the reports?

Thanks!
srasmussen
Participant
 
Posts: 8
Joined: Thu Feb 18, 2010 2:04 pm

Re: Reports do not include statistics from Central Site

Postby srasmussen » Thu Sep 08, 2011 11:58 am

FYI - as it turns out we did not have "User Tracking" turned on at our central site in the Administration module. We have no history but it is now working although I am still not sure how it was able to to track user data from our remote sites.
srasmussen
Participant
 
Posts: 8
Joined: Thu Feb 18, 2010 2:04 pm

Re: Reports do not include statistics from Central Site

Postby russell@centuryc.com » Mon Sep 12, 2011 4:45 pm

Are your remote sites running KC9? If you upgraded the central site but not the remotes, then perhaps the "user tracking" was lost in the upgrade but because of the version incompatibility the remotes didn't "update".

Either that, so something didn't work as intended.

It's a little bit concerning since having user stats on when you're not expecting them can fill the built-in database to the point that the system stops dead in it's tracks.
Russell
russell@centuryc.com
Participant
 
Posts: 3374
Joined: Wed May 17, 2006 12:53 pm
Location: USA


Return to Network Server General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

cron