KCNS Sync Issue - Error 404

Ascent Capture Internet Server

KCNS Sync Issue - Error 404

Postby dnesbitt » Tue Apr 03, 2012 2:17 am

Seeing the following error when attempting to sync at all remote sites. Anyone seen this issue before/have a solution?

Thanks

4/2/2012 4:43:05 PM, (4923) The remote server returned an error: (404) Not Found.,
4/2/2012 4:43:16 PM, (2500) Unable to connect to the remote server,
4/2/2012 4:47:26 PM, (2500) The remote server returned an error: (404) Not Found.,
4/2/2012 4:47:37 PM, (4921) Error uploading batch: (-2146233079) (CC_204028809713) The remote server returned an error: (404) Not Found.,
4/2/2012 4:47:48 PM, (4913) The remote server returned an error: (404) Not Found.,
4/2/2012 4:47:59 PM, (4904) Error while synchronizing batch classes: (-2146233079) The remote server returned an error: (404) Not Found.,
dnesbitt
Participant
 
Posts: 5
Joined: Sun Aug 10, 2008 12:00 pm
Location: Dallas, Tx

Re: KCNS Sync Issue - Error 404

Postby bclaman » Tue Apr 03, 2012 4:22 am

sounds like your central site is offline, the web servers are not responding, the name resolution went haywire, or maybe the ports (1543, 1544??) are no longer allowing traffic
bclaman
Participant
 
Posts: 258
Joined: Thu Sep 24, 2009 10:00 am
Location: Des Moines, IA

Re: KCNS Sync Issue - Error 404

Postby russell@centuryc.com » Wed Apr 04, 2012 1:18 pm

Yup. Straightforward network. You can try this yourself by going to the "website" by entering "http://{servername}/acis". (naturally replace "{servername}" with the remote sites are trying to use.). You should get a webpage. If not, found out why.
Russell
russell@centuryc.com
Participant
 
Posts: 3374
Joined: Wed May 17, 2006 12:53 pm
Location: USA


Return to Network Server General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest