Error when setting index field value in Recognition script

Error when setting index field value in Recognition script

Postby mayursb » Fri Jun 26, 2009 11:44 am

We are using Classification and Separation queue in our Batch Class. We have mutiple barcode sheets which we are trying to read in Recognition script in C&S. The barcode value is read using Engine.AddDefinitionString and Engine.Process in process_doc() and we are able to extract it. This barcode value needs to be stored in Ascent Index field. We tried using Recog.SetAscentIndexField "AscentIndexfieldname", Barcodevalue, Recog.CurrentDoc() to set the value but we get an error "Recog.SetAscentIndexField: Index field AscentIndexfieldname does not exist" in the log. From the log, it seems like is Recog is not able to identify the Ascent Index field. On a side note, we are running classification.ClassifyTextAdvanced after SetAscentIndexField statement.
mayursb
Participant
 
Posts: 7
Joined: Fri Nov 14, 2008 8:59 am

Re: Error when setting index field value in Recognition script

Postby stephen.bottomley@kofax.com » Mon Jun 29, 2009 12:42 am

As with all support issues, this should be reported to your support contact rather than via these forums. Technical support don't read these. :)
Stephen Bottomley
Senior Product Specialist
Tel: +44 (0)1223 226012
stephen.bottomley@kofax.com
Participant
 
Posts: 675
Joined: Mon Jul 11, 2005 8:31 am
Location: Cambridge


Return to Indicius General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

cron