Batch Routing

Batch Routing

Postby ddavydov » Fri Mar 21, 2014 11:01 am

We recently developed a workflow agent that uses for separation and recognition of some values a separator sheet, and then during indexing moves to back of a document separator sheets followed by re-routing the batch to Recognition engine.
The re-routing is scripted like follows:

Dim oMods As Kofax.ACWFLib.ACWorkflowModules = oWorkflowData.PossibleModules
oWorkflowData.NextModule = oMods.Item(iReturnModuleID)
The batch moves OK, but if in first round the recognition checks everything: documents, pages, forms.... in the secon run recognition engine just opens and closes the batch.
What should be done in order to have second recognition make a fool run?
ddavydov
Participant
 
Posts: 51
Joined: Thu Jul 19, 2012 12:06 pm

Re: Batch Routing

Postby DavidCrewe » Sat Mar 22, 2014 12:38 am

You'll need to update the document level flags which mark whether a document has already been through recognition. The KB article below gives more details:

http://knowledgebase.kofax.com/faqsearch/results.aspx?QAID=14731
David Crewe

Check out our set of custom add-ons for Kofax Capture - www.DavidCrewe.com/products.html
DavidCrewe
Participant
 
Posts: 232
Joined: Tue Apr 29, 2008 2:24 am
Location: UK

Re: Batch Routing

Postby ddavydov » Mon Mar 24, 2014 5:11 am

Thank you David.
ddavydov
Participant
 
Posts: 51
Joined: Thu Jul 19, 2012 12:06 pm


Return to Custom Modules General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests